Ongelmia loftiksen kanssa? Kysy täällä

Tänne voit ilmoittaa itsestäsi, jos olet uusi. Täällä voit myös kysyä pulmatilanteissa ja antaa palautetta mistä vaan asiasta. Ylläpidon ilmoitukset nykyään ylimmässä osastossa.

Valvoja: Celeb

Lera
Puolituinen
Viestit: 235
Liittynyt: Su Tammi 09, 2005 3:20 pm
Paikkakunta: Lappeenranta
Viesti:

Viesti Kirjoittaja Lera » Pe Maalis 24, 2006 3:34 pm

Mulla Loftis kaatuu joka päivä..? o__O Tai jotain sellaista. Illalla ei enää pääse ja tänä aamuna ei päässyt taaskaan kun tuli jtn että "palvelinta ei voi näyttää" tai joku sen tyylinen. Tapahtunut ennenkin.
last.fm ++ avatar by towelrack_icons @ lj.com

Melis
Puolituinen
Viestit: 354
Liittynyt: Ma Marras 07, 2005 6:07 pm

Viesti Kirjoittaja Melis » Pe Maalis 24, 2006 4:39 pm

hei. Minullakin kaatuili silloin joskus monta päivää peräkkäin ja toimi tavallista hitaammin, kun yritit postata viestiä loftis rupesi (ainakin minulle) valittelemaan jotain "error, error! Et voi lähettää viestiä!" ja kamala liuta alla jotain koodeja. Minuakin alkoi ottamaan päähän silloin, kun loftis ei toiminut, mutta nytten toimii normaalisti.

Muistakaamme vain, että pikkuloftiksemme on uhmaikäinen ja haluaa joskus huomiota. (Toisinaan ehkä vähän liikaakin) *Naur*

Narmo
Samooja
Viestit: 529
Liittynyt: Su Helmi 22, 2004 9:51 pm
Paikkakunta: Metrotunneli (Hellsinki)
Viesti:

Viesti Kirjoittaja Narmo » Pe Maalis 24, 2006 8:00 pm

Mullaki se Loftis taisi kaatua jonkin aikaa sitten, ihan parin päivän sisällä (hyvä muisti). Olin juuri kirjoittamassa jotain viestiä ja sitten ku yritin lähettää niin se tyssäs. Yritti sitä sivua ladata ja lopulta näytti että palvelimeen ei saada yhteyttä tai jotain vaistaavaa. Ottaa päähän välillä, ku arvaamatta se tilttaa >-< voi parkaa... *silittää Loftista*
~~

Vuoden 2006 Comeback~ Kannatti herätä.

hellu
Örkki
Viestit: 88
Liittynyt: Ti Heinä 12, 2005 5:38 pm
Paikkakunta: Tampere
Viesti:

Viesti Kirjoittaja hellu » Pe Maalis 24, 2006 9:46 pm

Mulla on ny kans tullu monta kertaa eri päivinä et sivu osoite pala pala vastaa liian hitaasti pyyntöihin ja jonkun firefoxin täytyi katkaista yhteys...
älä ota sitä vakavasti!

Avatar
Sparks
Halipallero
Viestit: 1674
Liittynyt: Su Tammi 04, 2004 5:57 pm
Paikkakunta: Oma punkka

Viesti Kirjoittaja Sparks » La Maalis 25, 2006 2:18 pm

viewtopic.php?t=1678&start=30

Lukekaatten viimeinen sivu.

Kaatuilun yleisyys viime päivinä on siis meidän kaikkien tiedossa ja sen eteen on tehty töitä, jotta sitä ei enää tapahtuisi.
Vuoden Slasheri 2004-2006 & Loftishengetär 2007-2010

Give Me A Lifetime Of Memories.

Ujelo
Örkki
Viestit: 172
Liittynyt: Ke Elo 10, 2005 11:05 am
Paikkakunta: Panelia

Viesti Kirjoittaja Ujelo » La Maalis 25, 2006 2:19 pm

Olenko minä ainoa, jolla Loftis on alkanut toimimaan kuin vettä vain? Ei mitään tökkäyksiä, kaatumisia ynnä muita ole täälläpäin tapahtunut.

Joskus kuukausia sitten Loftis toimi minullakin aivan tajuttoman hitaasti, ja sivuakaan ei välillä löytynyt, mutta nyt voin olla iloinen. ^^
Obsession to jrock? Are you feeling a little bit (or much more) pervert?
Then try
Jrockficforum.

Sansku
Porojen Ylijuttu
Viestit: 1226
Liittynyt: Su Tammi 04, 2004 4:59 pm
Paikkakunta: peräkylä nimeltä Kirkkonummi
Viesti:

Viesti Kirjoittaja Sansku » Ke Maalis 29, 2006 8:22 am

Okei. Loftis toimii taas ja näin, mutta kun lähetin yksärin, tuli tällainen:

Ran into problems sending Mail. Response: 554 : Relay access denied

DEBUG MODE

Line : 152
File : smtp.php


Ja se viesti meni kuitenkin läpi.

//edit.
Ja tuli tällainen kun lähetin tätä viestiä:

Ran into problems sending Mail. Response: 554 : Relay access denied

DEBUG MODE

Line : 164
File : smtp.php
ava; Yash.

Tunnustautuu vuosien 2004, 2006-2008, 2010 Samiksi ja vuoden 2005 Betaksi.

Pönkki 1996-2009

Olit maailman paras koira, rakas suojelusenkelini. Ilman sinua en olisi jaksanut läpi myrskyjen. Kaipaan sinua.

Niko
Örkki
Viestit: 7
Liittynyt: Pe Loka 15, 2004 10:55 pm
Paikkakunta: Pori
Viesti:

Viesti Kirjoittaja Niko » Ke Maalis 29, 2006 12:04 pm

Muutaman päivän uurastus on tosiaan vihdoin ohi. Vaihdoimme koko käyttöjärjestelmän palvelimessa. Toivottavasti palvelin pysyy nyt jatkossa pystyssä. (Broken record, much?)

Tuota DEBUG MODE -ongelmaa ratkotaan. Ilmeisesti sähköpostit eivät vielä osaa kulkea ulos palvelimelta, ja sen takia foorumi niistä ilmoittaa.


-Niko
NWPS.ws

Niko
Örkki
Viestit: 7
Liittynyt: Pe Loka 15, 2004 10:55 pm
Paikkakunta: Pori
Viesti:

Viesti Kirjoittaja Niko » Ke Maalis 29, 2006 3:13 pm

Jos viitsitte, niin ilmoitelkaa jos DEBUG MODEa ilmestyy vielä.

SiRiuS
Ocean Soul
Viestit: 1044
Liittynyt: Su Tammi 04, 2004 5:54 pm
Paikkakunta: Hamina
Viesti:

Viesti Kirjoittaja SiRiuS » Ke Maalis 29, 2006 3:25 pm

Miulle tuli tuossa puoli kahden aikoihin tuollainen.

edit:
Ja kun postasin tätä niin tuli tämä:

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php
Tykkäätkö hevisedistä?

Vuoden 2006 RPS-ficcaaja.
Kuva

Elenya
Örkki
Viestit: 180
Liittynyt: Pe Tammi 13, 2006 6:32 pm

Viesti Kirjoittaja Elenya » Ke Maalis 29, 2006 4:18 pm

Minä en ole päässyt tänne alkuviikosta ollenkaan missään vaiheessa, vaikka yritin. Kivi putosi syrjällään olevalta sydämeltäni kun tämä taas aukesi ^^

Arawiena
Örkki
Viestit: 118
Liittynyt: Ma Elo 29, 2005 5:37 pm

Viesti Kirjoittaja Arawiena » Ke Maalis 29, 2006 4:28 pm

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php

Juuri äsken viestiä postatessa. Mutta kyllä se perille meni.

//edit: ja tätä viestiä lähettäessä.
You like Sirius/Remus, don't you?

Hermyli
Örkki
Viestit: 153
Liittynyt: Ma Huhti 12, 2004 4:05 pm

Viesti Kirjoittaja Hermyli » Ke Maalis 29, 2006 8:38 pm

Minullekin tuppaa noita samoja viestejä kun lähetän viestin, mutta kyllä se viesti silti perille tulee.

Niko
Örkki
Viestit: 7
Liittynyt: Pe Loka 15, 2004 10:55 pm
Paikkakunta: Pori
Viesti:

Viesti Kirjoittaja Niko » To Maalis 30, 2006 2:20 pm

Muutin asetuksia, joten pieni testi.

Lumida
Örkki
Viestit: 134
Liittynyt: Pe Loka 07, 2005 11:01 pm
Paikkakunta: Heinola 10

Viesti Kirjoittaja Lumida » Ti Touko 16, 2006 8:24 pm

En nyt tiennyt, minne tämän viestin tunkisin, mutta laitoin sen nyt sitten tänne, kun en muutakaan keksinyt. :oops:

Siis ongelmani on pieni, mutta kiusallinen, katsokaas, jos käytän kirjoittaessani esim. ficcejä i-kirjainta, jonka päällä on semmoinen heittomerkki, (tiedättehän?) ja postitan ficin tänne, tuo sana, jossa i-(heittomerkin kanssa) esiintyy muuttuu kummaksi.
Siis siihen kohtaan missä tuo kirjain olisi, tulee tällainen kumma merkkijono: &#943;
Mitähän pitäisi tehdä jotta tuon "i:n heittomerkillä" saisi oikein? Vai täytyykö kirjoittaa tavallisella i:llä?

-tuliko nyt jo tarpeeksi epäselvästi? Pahoittelen viestini kummallisuutta, toivottavasti ymmärsitte. :oops: :lol:

Vastaa Viestiin